If you are unable to apply for tickets due to any of the following events, please refer to the respective solutions.


*Recommended browsers for PCs and smartphones are Chrome or Safari. You cannot apply for tickets on cell phones other than smartphones. If the page does not work properly or the text on the screen is garbled, please check to see if you are using the latest version of the browser you are using.


  • "Get ticket" button does not appear
  • "Get ticket" button appears, but I cannot select the appropriate ticket
  • Cannot sign in
  • Cannot proceed after entering my credit card details



"Get ticket" button does not appear


1) Date and time after the current date and time are displayed


Cause:

Sales have not started.


Solution:

Please wait until the ticket sales start.



2) "SOLD OUT (for paid tickets)" or "FULL (for free tickets)" is displayed


Cause:

The ticket has been sold out or the sales deadline has passed.


Solution:

You cannot apply via Peatix. Please contact the organizer for additional sales.



3) "ON HOLD" is displayed


Cause:

The organizer has suspended sales for some reason.


Solution:

Currently, Peatix is not available for registration. Please contact the organizer for information on how to resume applications.



"Get ticket" button appears, but I cannot select the appropriate ticket


1) The date and time before the current date and time are displayed


Cause:

The ticket has exceeded the end date and time of the individual ticket.


Solution:

The ticket cannot be applied for via Peatix at this time. Please contact the organizer for additional sales.



2) "ON HOLD" is displayed


Cause:

The organizer has suspended sales for some reason.


Solution:

Currently, you cannot apply for the relevant tickets via Peatix. Please contact the organizer for information on how to resume ticket sales.



Cannot sign in


You must have a Peatix account in order to apply for tickets. If you are using Peatix for the first time, please register a new account.

If you are unable to log in, please refer to "Troubleshooting Sign in issues".



Cannot proceed after entering my credit card details


Please check your credit card information again to make sure it is correct.

If you cannot proceed even though you have entered the correct information, check with your credit card company or the bank registered on your card, as the transaction may not have been approved for some reason.